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IntroductionIntroduction Purpose of the CoursePurpose of the Course

In this course, we will learn how to create a project and configure the GOT's basic function settings using the screen designIn this course, we will learn how to create a project and configure the GOT's basic function settings using the screen design
software GT Designer3.software GT Designer3.

This course requires the basic knowledge of Human Machine Interface (HMI) Graphic Operation Terminal (GOT) and GT Works3.This course requires the basic knowledge of Human Machine Interface (HMI) Graphic Operation Terminal (GOT) and GT Works3.
Complete the following courses in advance.Complete the following courses in advance.

FA Equipment for Beginners (HMIs)FA Equipment for Beginners (HMIs)

GOT2000 Basics (GOT Introduction)GOT2000 Basics (GOT Introduction)

GT Works3 (GT Designer3) Basics (Screen Design Introduction)GT Works3 (GT Designer3) Basics (Screen Design Introduction)

This course also requires the basic knowledge of MELSEC iQ-R programmable controllers (PLCs). It is recommended to completeThis course also requires the basic knowledge of MELSEC iQ-R programmable controllers (PLCs). It is recommended to complete
the following courses in advance.the following courses in advance.

FA Equipment for Beginners (PLCs)FA Equipment for Beginners (PLCs)

PLC MELSEC iQ-R Series BasicsPLC MELSEC iQ-R Series Basics

PLC Programing Basic (Ladder)PLC Programing Basic (Ladder)



IntroductionIntroduction Course StructureCourse Structure

The contents of this course are as follows.The contents of this course are as follows.
We recommend that you start from Chapter 1.We recommend that you start from Chapter 1.

Chapter 1 Learning Equipment PreparationChapter 1 Learning Equipment Preparation

We will prepare equipment and software used for learning.We will prepare equipment and software used for learning.

Chapter 2 Creating Objects and FiguresChapter 2 Creating Objects and Figures

We will learn how to create and place objects.We will learn how to create and place objects.

Chapter 3 Checking the Display of the Created Objects and FiguresChapter 3 Checking the Display of the Created Objects and Figures

We will check the display of the created objects and figures on the personal computer.We will check the display of the created objects and figures on the personal computer.

Chapter 4 Checking the Operation of the Created ObjectsChapter 4 Checking the Operation of the Created Objects

We will check the operation of the created data with the PLC and the GOT.We will check the operation of the created data with the PLC and the GOT.

Final TestFinal Test

Passing grade: 60% or higher.Passing grade: 60% or higher.



IntroductionIntroduction How to Use This e-Learning ToolHow to Use This e-Learning Tool

Following is an explanation of how to use the graphical user interface.Following is an explanation of how to use the graphical user interface.

Go to the next pageGo to the next page Go to the next page.Go to the next page.

Back to the previous pageBack to the previous page Back to the previous page.Back to the previous page.

Move to the desired pageMove to the desired page "Table of Contents" will be displayed, enabling you to navigate to the desired page."Table of Contents" will be displayed, enabling you to navigate to the desired page.

Exit the learningExit the learning Exit the learning.Exit the learning.
Window such as "Contents" screen and the learning will be closed.Window such as "Contents" screen and the learning will be closed.



IntroductionIntroduction Cautions for UseCautions for Use

Safety precautionsSafety precautions

When you learn based on using actual products, please carefully read the safety precautions in the corresponding manuals.When you learn based on using actual products, please carefully read the safety precautions in the corresponding manuals.



Chapter 1Chapter 1 Learning Equipment PreparationLearning Equipment Preparation

In this chapter, we will prepare equipment and software used for learning.In this chapter, we will prepare equipment and software used for learning.

1.1 Configuration of the learning equipment1.1 Configuration of the learning equipment

1.2 Learning equipment list1.2 Learning equipment list

1.3 Functions used for learning1.3 Functions used for learning



1.11.1 Configuration of the learning equipmentConfiguration of the learning equipment

In this course, we will learn the procedure from creating project data for the GOT using the GOT2000 series (GT27) and theIn this course, we will learn the procedure from creating project data for the GOT using the GOT2000 series (GT27) and the
screen design software GT Designer3 to monitoring/operation check with the GOT.screen design software GT Designer3 to monitoring/operation check with the GOT.
The following diagram shows the configuration of the learning equipment.The following diagram shows the configuration of the learning equipment.



1.21.2 Learning equipment listLearning equipment list

Photo/illustrationPhoto/illustration NameName Application/settingApplication/setting

Personal computerPersonal computer
Used to create GOT project data and transfer the data to the GOT.Used to create GOT project data and transfer the data to the GOT.
Also used to create a sequence program to check the operation of the created GOTAlso used to create a sequence program to check the operation of the created GOT
project data, and write the program to the PLC.project data, and write the program to the PLC.

GOT Screen DesignGOT Screen Design
Software MELSOFT GTSoftware MELSOFT GT
Works3Works3

Includes GT Designer3 (software for creating project data), GT Simulator3 (softwareIncludes GT Designer3 (software for creating project data), GT Simulator3 (software
for simulating the GOT operation).for simulating the GOT operation).
Install GT Designer3 on the personal computer.Install GT Designer3 on the personal computer.
(Model: SW1DND-GTWK3-E)(Model: SW1DND-GTWK3-E)

PLC engineering softwarePLC engineering software
MELSOFT GX Works3MELSOFT GX Works3

Engineering tool for setting, programming, debugging, and maintenance for PLCsEngineering tool for setting, programming, debugging, and maintenance for PLCs
including MELSEC iQ-R, MELSEC iQ-F series.including MELSEC iQ-R, MELSEC iQ-F series.
Install the software on the personal computer.Install the software on the personal computer.

GOTGOT
Used to display the created project data on the screen and monitor/operate theUsed to display the created project data on the screen and monitor/operate the
PLC.PLC.
(Model: GT2710-VTBD)(Model: GT2710-VTBD)

USB cableUSB cable Used to connect the GOT and the personal computer.Used to connect the GOT and the personal computer.
(Model: GT09-C30USB-5P)(Model: GT09-C30USB-5P)

PLCPLC
Used to run the sequence program.Used to run the sequence program.
(Model: R04CPU)(Model: R04CPU)

Ethernet cableEthernet cable
Used to connect the GOT and the PLC.Used to connect the GOT and the PLC.
* Use a commercially available Ethernet cable that meets the 100BASE-TX standard.* Use a commercially available Ethernet cable that meets the 100BASE-TX standard.
(It is recommended to use a Category 5 or higher shielded cable.)(It is recommended to use a Category 5 or higher shielded cable.)



1.31.3 Functions used for learningFunctions used for learning

In this course, we will create the following screen.In this course, we will create the following screen.

　　 NameName Object/figureObject/figure DescriptionDescription

1)1) Run SwitchRun Switch
Stop switchStop switch

SwitchSwitch Touch to turn on or off the bit device.Touch to turn on or off the bit device.

2)2) Operation statusOperation status
lamplamp LampLamp Turns on or off according to the on or off state of the bit device.Turns on or off according to the on or off state of the bit device.

3)3) Operation statusOperation status
displaydisplay Numerical displayNumerical display Displays the data stored in the PLC CPU device.Displays the data stored in the PLC CPU device.

4)4) Figure (rectangle)Figure (rectangle) Figure (rectangle)Figure (rectangle) Place some to highlight the switches and the lamp.Place some to highlight the switches and the lamp.

5)5) Figure (text)Figure (text) Figure (text)Figure (text) Displays the title/text that explains the object such as the screen, switch, orDisplays the title/text that explains the object such as the screen, switch, or
lamp.lamp.

6)6) －－ Base screenBase screen A screen on which objects and figures 1) to 5) are placed.A screen on which objects and figures 1) to 5) are placed.



Chapter 2Chapter 2 Creating Objects and FiguresCreating Objects and Figures

In this chapter, we will learn how to create and place objects.In this chapter, we will learn how to create and place objects.
(To create an object, you need to create a new project. For how to create and save a project, refer to "GT Works3 (GT Designer3)(To create an object, you need to create a new project. For how to create and save a project, refer to "GT Works3 (GT Designer3)
Basics (Screen Design Introduction)".)Basics (Screen Design Introduction)".)

2.1 Creating a bit switch2.1 Creating a bit switch

2.2 Creating a bit lamp2.2 Creating a bit lamp

2.3 Creating a numerical display2.3 Creating a numerical display

2.4 Creating a figure (rectangle)2.4 Creating a figure (rectangle)

2.5 Creating a figure (text)2.5 Creating a figure (text)



2.12.1 Creating a bit switch - 1Creating a bit switch - 1

Create a run switch.Create a run switch.

(1) Select [Object] → [Switch] → [Bit Switch] from the menu.(1) Select [Object] → [Switch] → [Bit Switch] from the menu.

(2) The cursor becomes a crosshair (+). Click an intended point to place the bit switch.(2) The cursor becomes a crosshair (+). Click an intended point to place the bit switch.



2.12.1 Creating a bit switch - 2Creating a bit switch - 2

Set a device and an action in the [Device] tab.Set a device and an action in the [Device] tab.

(3) Double-click the placed switch to open the setting dialog.(3) Double-click the placed switch to open the setting dialog.
(4) Click [(4) Click [ ] to open the device setting dialog.] to open the device setting dialog.
(5) Enter a device and click [OK]. (Setting example: M0)(5) Enter a device and click [OK]. (Setting example: M0)



2.12.1 Creating a bit switch - 3Creating a bit switch - 3

(6) Select an action for the bit switch. (Setting example: Momentary)(6) Select an action for the bit switch. (Setting example: Momentary)



2.12.1 Creating a bit switch - 4Creating a bit switch - 4

Set a text to be displayed on the bit switch in the [Text] tab.Set a text to be displayed on the bit switch in the [Text] tab.

(7) Select the [Text] tab. 　(7) Select the [Text] tab. 　
(8) Enter a text to be displayed on the bit switch in [Text]. (Setting example: Run)(8) Enter a text to be displayed on the bit switch in [Text]. (Setting example: Run)
(9) Click [OK].(9) Click [OK].



2.12.1 Creating a bit switch - 5Creating a bit switch - 5

Create a stop switch.Create a stop switch.

(1) Select the run switch. Hold down "Ctrl" and drag the switch to copy the switch.(1) Select the run switch. Hold down "Ctrl" and drag the switch to copy the switch.

(2) Double-click the copied switch to open the setting dialog.(2) Double-click the copied switch to open the setting dialog.

(3) Change the device to another for the stop switch in the [Device] tab. (Setting example: M1)(3) Change the device to another for the stop switch in the [Device] tab. (Setting example: M1)



2.12.1 Creating a bit switch - 6Creating a bit switch - 6

(4) Select the [Style] tab and select [Key Touch OFF].(4) Select the [Style] tab and select [Key Touch OFF].
(5) Set [Shape Color] for [Key Touch OFF]. (Setting example: Red)(5) Set [Shape Color] for [Key Touch OFF]. (Setting example: Red)
(6) Set [Shape Color] for [Key Touch ON]. (Setting example: Red)(6) Set [Shape Color] for [Key Touch ON]. (Setting example: Red)



2.12.1 Creating a bit switch - 7Creating a bit switch - 7

(7) Select the [Text] tab and enter a text to be displayed on the bit switch in [Text]. (Setting example: Stop)(7) Select the [Text] tab and enter a text to be displayed on the bit switch in [Text]. (Setting example: Stop)
(8) Click [OK].(8) Click [OK].



2.22.2 Creating a bit lamp - 1Creating a bit lamp - 1

Create an operation status lamp.Create an operation status lamp.

(1) Select [Object] → [Lamp] → [Bit Lamp] from the menu.(1) Select [Object] → [Lamp] → [Bit Lamp] from the menu.

(2) The cursor becomes a crosshair (+). Click an intended point to place the bit lamp.(2) The cursor becomes a crosshair (+). Click an intended point to place the bit lamp.



2.22.2 Creating a bit lamp - 2Creating a bit lamp - 2

Set a device and a shape color in the [Device/Style] tab.Set a device and a shape color in the [Device/Style] tab.

(3) Double-click the placed lamp to open the setting dialog.(3) Double-click the placed lamp to open the setting dialog.
(4) Set a device. (Setting example: Y0010)(4) Set a device. (Setting example: Y0010)
(5) Select [OFF].(5) Select [OFF].
(6) Set [Shape Color] for [OFF]. (Setting example: Green)(6) Set [Shape Color] for [OFF]. (Setting example: Green)
(7) Set [Shape Color] for [ON]. (Setting example: Green)(7) Set [Shape Color] for [ON]. (Setting example: Green)



2.22.2 Creating a bit lamp - 3Creating a bit lamp - 3

Set a text to be displayed on the bit lamp in the [Text] tab.Set a text to be displayed on the bit lamp in the [Text] tab.

(8) Select [OFF].(8) Select [OFF].
(9) Set [Text Size]. (Setting example: 9)(9) Set [Text Size]. (Setting example: 9)
(10) Enter a text to be displayed in [Text]. (Setting example: Stopped)(10) Enter a text to be displayed in [Text]. (Setting example: Stopped)



2.22.2 Creating a bit lamp - 4Creating a bit lamp - 4

(11) Deselect [OFF=ON].(11) Deselect [OFF=ON].
(12) Select [ON].(12) Select [ON].
(13) Set [Text Color]. (Setting example: Black)(13) Set [Text Color]. (Setting example: Black)
(14) Enter a text to be displayed in [Text]. (Setting example: Running)(14) Enter a text to be displayed in [Text]. (Setting example: Running)
(15) Click [OK].(15) Click [OK].



2.32.3 Creating a numerical display - 1Creating a numerical display - 1

Create an operation status display.Create an operation status display.

(1) Select [Object] → [Numerical Display/Input] → [Numerical Display] from the menu.(1) Select [Object] → [Numerical Display/Input] → [Numerical Display] from the menu.

(2) The cursor becomes a crosshair (+). Click an intended point to place the numerical display.(2) The cursor becomes a crosshair (+). Click an intended point to place the numerical display.



2.32.3 Creating a numerical display - 2Creating a numerical display - 2

Set a device and a numerical display style in the [Device] tab and [Style] tab.Set a device and a numerical display style in the [Device] tab and [Style] tab.

(3) Double-click the placed numerical display to open the setting dialog.(3) Double-click the placed numerical display to open the setting dialog.
(4) Set a device. (Setting example: D10)(4) Set a device. (Setting example: D10)
(5) Select a value for [Number Size]. (Setting example: 36)(5) Select a value for [Number Size]. (Setting example: 36)



2.32.3 Creating a numerical display - 3Creating a numerical display - 3

(6) Select the [Style] tab.(6) Select the [Style] tab.
(7) Select a frame of the numerical display. (Setting example: Square_3D_Fixed Width: Rect_3)(7) Select a frame of the numerical display. (Setting example: Square_3D_Fixed Width: Rect_3)



2.32.3 Creating a numerical display - 4Creating a numerical display - 4

(8) Set [Frame Color] and [Numerical Color]. (Setting example: Yellow)(8) Set [Frame Color] and [Numerical Color]. (Setting example: Yellow)
(9) Click [OK].(9) Click [OK].



2.42.4 Creating a figure (rectangle) - 1Creating a figure (rectangle) - 1

Create a figure (rectangle). Place the created figure behind the run switch.Create a figure (rectangle). Place the created figure behind the run switch.

(1) Select [Figure] → [Rectangle] from the menu.(1) Select [Figure] → [Rectangle] from the menu.

(2) Click and hold the mouse button at the start point.(2) Click and hold the mouse button at the start point.
(3) Drag the pointer to the end point.(3) Drag the pointer to the end point.



2.42.4 Creating a figure (rectangle) - 2Creating a figure (rectangle) - 2

(4) Double-click the line of the placed figure to open the setting dialog.(4) Double-click the line of the placed figure to open the setting dialog.

(5) Set a style for the figure. Then, click [OK].(5) Set a style for the figure. Then, click [OK].

ItemItem Setting exampleSetting example
Line StyleLine Style
Line WidthLine Width 3 Dot3 Dot
PatternPattern □ 8□ 8
TypeType RoundedRounded
RadiusRadius 66

Line ColorLine Color

Shape ColorShape Color



2.42.4 Creating a figure (rectangle) - 3Creating a figure (rectangle) - 3

Place rectangles behind the stop switch and operation status lamp.Place rectangles behind the stop switch and operation status lamp.

(6) Click and hold the rectangle.(6) Click and hold the rectangle.
(7) Press the Ctrl key and drag the rectangle to copy the rectangle behind the stop switch.(7) Press the Ctrl key and drag the rectangle to copy the rectangle behind the stop switch.
(8) Copy the rectangle also behind the operation status lamp.(8) Copy the rectangle also behind the operation status lamp.



2.42.4 Creating a figure (rectangle) - 4Creating a figure (rectangle) - 4

(9) Change the background colors of the stop switch and operation status lamp.(9) Change the background colors of the stop switch and operation status lamp.

Background color of the stop switchBackground color of the stop switch

ItemItem Setting exampleSetting example

Line ColorLine Color

Shape ColorShape Color

Background color of the operation status lampBackground color of the operation status lamp

ItemItem Setting exampleSetting example

Line ColorLine Color

Shape ColorShape Color

(10) Align the objects.(10) Align the objects.



2.52.5 Creating a figure (text) - 1Creating a figure (text) - 1

Create figures (texts) to identify the individual objects. Place each figure above the corresponding object (run switch, stopCreate figures (texts) to identify the individual objects. Place each figure above the corresponding object (run switch, stop
switch, operation status lamp, or operation status display).switch, operation status lamp, or operation status display).

(1) Select [Figure] → [Text] from the menu.(1) Select [Figure] → [Text] from the menu.

(2) Click an intended point to enter a text to open the text dialog.(2) Click an intended point to enter a text to open the text dialog.



2.52.5 Creating a figure (text) - 2Creating a figure (text) - 2

Enter a text to be displayed and set a style in the dialog.Enter a text to be displayed and set a style in the dialog.

(3) Enter a text to be displayed in [Text]. (Setting example: Run switch)(3) Enter a text to be displayed in [Text]. (Setting example: Run switch)
(4) Set [Size], [Text Color], and [Alignment].(4) Set [Size], [Text Color], and [Alignment].
(5) Click [OK].(5) Click [OK].

ItemItem Setting exampleSetting example
SizeSize 2020

Text ColorText Color

AlignmentAlignment CenterCenter



2.52.5 Creating a figure (text) - 3Creating a figure (text) - 3

Place a text figure also above the stop switch and operation status lamp as shown below.Place a text figure also above the stop switch and operation status lamp as shown below.

(6) Copy the text figure "Run switch", double-click the figure to open the dialog, and enter "Stop switch" in [Text].(6) Copy the text figure "Run switch", double-click the figure to open the dialog, and enter "Stop switch" in [Text].
(7) Copy the text figure "Stop switch", double-click the figure to open the dialog, and enter "Operation status lamp" in [Text].(7) Copy the text figure "Stop switch", double-click the figure to open the dialog, and enter "Operation status lamp" in [Text].

Stop switchStop switch

ItemItem Setting exampleSetting example

Text ColorText Color

Operation status lampOperation status lamp

ItemItem Setting exampleSetting example

Text ColorText Color



2.52.5 Creating a figure (text) - 4Creating a figure (text) - 4

(8) Place a text figure "Operation panel" at the upper left of the screen as shown below.(8) Place a text figure "Operation panel" at the upper left of the screen as shown below.
If there is insufficient space, select the objects and move them down.If there is insufficient space, select the objects and move them down.

(9) Place a text "Operation status" on the left of the numerical display object as shown below.(9) Place a text "Operation status" on the left of the numerical display object as shown below.



Chapter 3Chapter 3 Checking the Display of the Created Objects and FiguresChecking the Display of the Created Objects and Figures

In this chapter, we will check the created screen for incorrect settings or errors on the personal computer before transferring theIn this chapter, we will check the created screen for incorrect settings or errors on the personal computer before transferring the
screen data to the GOT. This increases efficiency of creating project data.screen data to the GOT. This increases efficiency of creating project data.

3.1 Checking the settings of the created objects and figures3.1 Checking the settings of the created objects and figures

3.2 Using the screen preview3.2 Using the screen preview

3.2.1 Checking the style3.2.1 Checking the style

3.2.2 Exiting the preview3.2.2 Exiting the preview



3.13.1 Checking the settings of the created objects and figuresChecking the settings of the created objects and figures

Use [Data Check] to check for errors in the created project data.Use [Data Check] to check for errors in the created project data.

(1) Select [Tools] → [Data Check] → [Check] from the menu.(1) Select [Tools] → [Data Check] → [Check] from the menu.

(2) "Data Check is completed." is displayed in the Data Check List window.(2) "Data Check is completed." is displayed in the Data Check List window.

(Example) When no error is found(Example) When no error is found

(Example) When errors are found(Example) When errors are found



3.23.2 Using the screen previewUsing the screen preview

Use the screen preview to check the ON/OFF display of the bit switches and the bit lamp on the created screen.Use the screen preview to check the ON/OFF display of the bit switches and the bit lamp on the created screen.

(1) Select [View] → [Preview] from the menu. The screen preview window appears.(1) Select [View] → [Preview] from the menu. The screen preview window appears.



3.2.13.2.1 Checking the style - 1Checking the style - 1

(2) Select [ON] or [OFF] and ensure that the bit switches and the bit lamp are consistent with the set styles.(2) Select [ON] or [OFF] and ensure that the bit switches and the bit lamp are consistent with the set styles.



3.2.13.2.1 Checking the style - 2Checking the style - 2



3.2.23.2.2 Exiting the previewExiting the preview

After checking, close the screen preview window.After checking, close the screen preview window.

(1) Click the [×] button.(1) Click the [×] button.



Chapter 4Chapter 4 Checking the Operation of the Created ObjectsChecking the Operation of the Created Objects

In this chapter, we will combine the data created in Chapters 2 and 3 with a sequence program and check the operation withIn this chapter, we will combine the data created in Chapters 2 and 3 with a sequence program and check the operation with
the GOT and the PLC.the GOT and the PLC.

4.1 Transferring the data created in Chapters 2 and 3 to the GOT4.1 Transferring the data created in Chapters 2 and 3 to the GOT

4.2 Preparing a sequence program4.2 Preparing a sequence program

4.3 Starting communications between the GOT and the PLC4.3 Starting communications between the GOT and the PLC

4.4 Checking the operation with the GOT4.4 Checking the operation with the GOT



4.14.1 Transferring the data created in Chapters 2 and 3 to the GOT - 1Transferring the data created in Chapters 2 and 3 to the GOT - 1

Transfer the data created in Chapters 2 and 3 to the GOT.Transfer the data created in Chapters 2 and 3 to the GOT.

(1) Check that the GOT is powered off, then connect the GOT and the personal computer with the USB cable.(1) Check that the GOT is powered off, then connect the GOT and the personal computer with the USB cable.
(2) Power on the GOT.(2) Power on the GOT.
(3) Select [Communication] → [Write to GOT] to open the [Communication Configuration] dialog.(3) Select [Communication] → [Write to GOT] to open the [Communication Configuration] dialog.



4.14.1 Transferring the data created in Chapters 2 and 3 to the GOT - 2Transferring the data created in Chapters 2 and 3 to the GOT - 2

(4) Select your preference for [Connection to GOT] in the [Communication Configuration] dialog.(4) Select your preference for [Connection to GOT] in the [Communication Configuration] dialog.
(5) Select your preference for [PC side I/F] in the [Communication Configuration] dialog.(5) Select your preference for [PC side I/F] in the [Communication Configuration] dialog.
(6) Click [OK] to open the [Communicate with GOT] dialog.(6) Click [OK] to open the [Communicate with GOT] dialog.



4.14.1 Transferring the data created in Chapters 2 and 3 to the GOT - 3Transferring the data created in Chapters 2 and 3 to the GOT - 3

(7) The [Communicate with GOT] dialog appears. Select one of the options for [Write Data] and for [Destination Drive].(7) The [Communicate with GOT] dialog appears. Select one of the options for [Write Data] and for [Destination Drive].
(8) Click the [GOT Write] button.(8) Click the [GOT Write] button.



4.14.1 Transferring the data created in Chapters 2 and 3 to the GOT - 4Transferring the data created in Chapters 2 and 3 to the GOT - 4

(9) The confirmation dialog appears. Check the contents and click the [Yes] button to start writing of the screen data.(9) The confirmation dialog appears. Check the contents and click the [Yes] button to start writing of the screen data.

(10) When the writing is completed, the completion message appears. Click [OK].(10) When the writing is completed, the completion message appears. Click [OK].
(11) The GOT automatically restarts.(11) The GOT automatically restarts.



4.24.2 Preparing a sequence programPreparing a sequence program

Prepare a sequence program to enable operation check with the GOT.Prepare a sequence program to enable operation check with the GOT.

The following diagram shows the sequence program used in this course. Create the program with GX Works3 and write theThe following diagram shows the sequence program used in this course. Create the program with GX Works3 and write the
program to the PLC.program to the PLC.
For how to operate GX Works3 and how to create a sequence program and write the program to the PLC, take the "GX Works3For how to operate GX Works3 and how to create a sequence program and write the program to the PLC, take the "GX Works3
(Ladder Logic)" course.(Ladder Logic)" course.

• Series: MELSEC iQ-R• Series: MELSEC iQ-R
• Model: R04CPU• Model: R04CPU
• Program language: Ladder• Program language: Ladder



4.34.3 Starting communications between the GOT and the PLCStarting communications between the GOT and the PLC

Start communications between the GOT and the PLC.Start communications between the GOT and the PLC.

(1) Power off the PLC and the GOT.(1) Power off the PLC and the GOT.
(2) Connect the PLC and the GOT with the Ethernet cable.(2) Connect the PLC and the GOT with the Ethernet cable.
(3) Power on the PLC and the GOT.(3) Power on the PLC and the GOT.
(4) The created data is displayed. If the language selection screen appears, select a language.(4) The created data is displayed. If the language selection screen appears, select a language.



4.44.4 Checking the operation with the GOT - 1Checking the operation with the GOT - 1

(1) When the GOT starts up and starts communications with the PLC, the GOT displays the data created with GT Designer3.(1) When the GOT starts up and starts communications with the PLC, the GOT displays the data created with GT Designer3.
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TestTest Final TestFinal Test

Now that you have completed all of the lessons of the Now that you have completed all of the lessons of the GT Works3 (GT Designer3) Basics (Elementary Screen Design (GOT))GT Works3 (GT Designer3) Basics (Elementary Screen Design (GOT))
course, you are ready to take the final test. If you are unclear on any of the topics covered, please take this opportunity tocourse, you are ready to take the final test. If you are unclear on any of the topics covered, please take this opportunity to
review those topics.review those topics.

There are a total of 7 questions (10 items) in this Final Test.There are a total of 7 questions (10 items) in this Final Test.

You can take the final test as many times as you like.You can take the final test as many times as you like.

Score resultsScore results

The number of correct answers, the number of questions, the percentage of correct answers, and the pass/fail result will appearThe number of correct answers, the number of questions, the percentage of correct answers, and the pass/fail result will appear
on the score page.on the score page.



TestTest Final Test 1Final Test 1

[Q1] refers to a software product used to create screens for the Human Machine Interface (HMI) GOT2000 series.[Q1] refers to a software product used to create screens for the Human Machine Interface (HMI) GOT2000 series.

Q1Q1

  

GT Designer3GT Designer3 GT Simulator3GT Simulator3

GX Works3GX Works3 MT Works3MT Works3



TestTest Final Test 2Final Test 2

[Q1] refers to a software product used to create sequence programs for the MELSEC iQ-R series PLCs.[Q1] refers to a software product used to create sequence programs for the MELSEC iQ-R series PLCs.

Q1Q1

  

GT Designer3GT Designer3 GT Simulator3GT Simulator3

GX Works3GX Works3 MT Works3MT Works3



TestTest Final Test 3Final Test 3

In this course, [Q1] refers to an object used to turn on or off the bit device of the PLC on the GOT.In this course, [Q1] refers to an object used to turn on or off the bit device of the PLC on the GOT.

Q1Q1

  

Bit switchBit switch Word switchWord switch

Bit lampBit lamp Numerical displayNumerical display



TestTest Final Test 4Final Test 4

In this course, [Q1] refers to an object used to monitor the device value of the PLC on the GOT.In this course, [Q1] refers to an object used to monitor the device value of the PLC on the GOT.

Q1Q1

  

Bit switchBit switch Word switchWord switch

Bit lampBit lamp Numerical displayNumerical display



TestTest Final Test 5Final Test 5

There are four touch switch actions as shown below. Select the name of each action.There are four touch switch actions as shown below. Select the name of each action.

■[Q1]: Keeps the specified bit device on while the switch is being touched. The device turns off when the touch is■[Q1]: Keeps the specified bit device on while the switch is being touched. The device turns off when the touch is
released.released.

■[Q2]: Reverses the status (ON ⇔ OFF) of the specified bit device when the switch is touched.■[Q2]: Reverses the status (ON ⇔ OFF) of the specified bit device when the switch is touched.

Q1Q1

Q2Q2

Q3Q3

Q4Q4

Bit momentaryBit momentary

Bit alternateBit alternate

Bit setBit set

Bit resetBit reset



TestTest Final Test 6Final Test 6

The following toolbar is useful to neatly align the objects placed on the screen. What is this toolbar called?The following toolbar is useful to neatly align the objects placed on the screen. What is this toolbar called?

Q1Q1

  

[ + ][ + ]

[Display] toolbar[Display] toolbar

[Object] toolbar[Object] toolbar

[Align] toolbar[Align] toolbar

[Figure] toolbar[Figure] toolbar

javascript:void(0)
javascript:void(0)


TestTest Final Test 7Final Test 7

[Q1] is a function used to check the display image of the created screen.[Q1] is a function used to check the display image of the created screen.

[Q1] is available to check the image by switching the ON/OFF display of a switch or lamp.[Q1] is available to check the image by switching the ON/OFF display of a switch or lamp.

Q1Q1

  

Print previewPrint preview Screen previewScreen preview

Display switchingDisplay switching Slide showSlide show



TestTest Test ScoreTest Score

      11 22 33 44 55 66 77 88 99 1010
Final Test 1Final Test 1                              

Final Test 2Final Test 2                              

Final Test 3Final Test 3                              

Final Test 4Final Test 4                              
Final Test 5Final Test 5                              

Final Test 6Final Test 6                              

Final Test 7Final Test 7                              

Total questions:Total questions: 1010
Correct answers:Correct answers: 10
Percentage:Percentage: 100 %

You have completed the Final Test. You results area as follows.You have completed the Final Test. You results area as follows.
To end the Final Test, proceed to the next pageTo end the Final Test, proceed to the next page

ClearClear



You have completed the You have completed the GT Works3 (GT Designer3) BasicsGT Works3 (GT Designer3) Basics
(Elementary Screen Design (GOT))(Elementary Screen Design (GOT)) course. course.

Thank you for taking this course.Thank you for taking this course.

We hope you enjoyed the lessons and the information you acquired in this course will be useful in theWe hope you enjoyed the lessons and the information you acquired in this course will be useful in the
future.future.

You can review the course as many times as you want.You can review the course as many times as you want.

ReviewReview

CloseClose
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