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Introduction Purpose of the Course

In this course, we will learn how to create a project and how to configure the GOT's basic function settings using the screen 
design software GT Designer3.

As prerequisites for this course, you should have already completed the following courses or possess the equivalent knowledge 
in:

FA Equipment for Beginners (HMIs)

GOT2000 Basics (GOT Introduction)

GT Works3 (GT Designer3) Basics (Screen Design Introduction) 

FA Equipment for Beginners (PLCs)

PLC MELSEC iQ-R Series Basics

PLC Programing Basic (Ladder)



IntroductionIntroduction Course StructureCourse Structure

The contents of this course are as follows.The contents of this course are as follows.  
We recommend that you start from Chapter 1.We recommend that you start from Chapter 1.

Chapter 1 Learning Equipment PreparationChapter 1 Learning Equipment Preparation

We will prepare equipment and software used for learning.We will prepare equipment and software used for learning.

Chapter 2 Creating an Objects and FiguresChapter 2 Creating an Objects and Figures

We will learn how to create and place objects and figures.We will learn how to create and place objects and figures.

Chapter 3 Checking the Display of the Created Objects and FiguresChapter 3 Checking the Display of the Created Objects and Figures

We will check the display of the created objects and figures on a personal computer.We will check the display of the created objects and figures on a personal computer.

Chapter 4 Checking the Operation of the Created ObjectsChapter 4 Checking the Operation of the Created Objects

We will perform operation check using a simulator such as GX Simulator3 and GT Simulator3.We will perform operation check using a simulator such as GX Simulator3 and GT Simulator3.

Final TestFinal Test

Passing grade: 60% or higher.Passing grade: 60% or higher.



IntroductionIntroduction How to Use This e-Learning ToolHow to Use This e-Learning Tool

Following is an explanation of how to use the graphical user interface.Following is an explanation of how to use the graphical user interface.

Go to the next pageGo to the next page Go to the next page.Go to the next page.

Back to the previous pageBack to the previous page Back to the previous page.Back to the previous page.

Move to the desired pageMove to the desired page "Table of Contents" will be displayed, enabling you to navigate to the desired page."Table of Contents" will be displayed, enabling you to navigate to the desired page.

Exit the learningExit the learning Exit the learning.Exit the learning.  
Window such as "Contents" screen and the learning will be closed.Window such as "Contents" screen and the learning will be closed.



IntroductionIntroduction Cautions for UseCautions for Use

Safety precautionsSafety precautions

When you learn based on using actual products, please carefully read the safety precautions in the corresponding manuals.When you learn based on using actual products, please carefully read the safety precautions in the corresponding manuals.



Chapter 1Chapter 1 Learning equipment preparationLearning equipment preparation

In this chapter, we will prepare equipment and software used for learning.In this chapter, we will prepare equipment and software used for learning.

1.1 Configuration of the learning equipment1.1 Configuration of the learning equipment

1.2 Learning equipment list1.2 Learning equipment list

1.3 Functions used for learning1.3 Functions used for learning



1.11.1 Configuration of the learning equipmentConfiguration of the learning equipment

In this course, we will learn the procedure from creating project data for the GOT using the screen design software GT Designer3In this course, we will learn the procedure from creating project data for the GOT using the screen design software GT Designer3
to checking the operation of the data. We will check the operation of the created data in a simulation environment. Theto checking the operation of the data. We will check the operation of the created data in a simulation environment. The
simulation environment can be configured on a personal computer. You can check the operation of the created data without asimulation environment can be configured on a personal computer. You can check the operation of the created data without a
GOT or PLC. GOT or PLC.   
Configure the simulation environment using the following software products.Configure the simulation environment using the following software products.



1.21.2 Learning equipment listLearning equipment list

   NameName Application/settingApplication/setting

Personal computerPersonal computer Used to create GOT project data. Perform operation check using GTUsed to create GOT project data. Perform operation check using GT
Simulator3 that simulates the GOT and GX Simulator3 that simulates the PLC.Simulator3 that simulates the GOT and GX Simulator3 that simulates the PLC.

GOT Screen Design SoftwareGOT Screen Design Software
MELSOFT GT Works3MELSOFT GT Works3

Includes GT Designer3 (software for creating project data) and GT Simulator3Includes GT Designer3 (software for creating project data) and GT Simulator3
(software for simulating the GOT) (software for simulating the GOT)   
Install GT Designer3 and GT Simulator3 on the personal computer. Install GT Designer3 and GT Simulator3 on the personal computer.   
(Model: SW1DND-GTWK3-E)(Model: SW1DND-GTWK3-E)

Programmable ControllerProgrammable Controller
Engineering Software MELSOFT GXEngineering Software MELSOFT GX
Works3Works3

Includes GX Works3 (engineering tool for configuring settings, programming,Includes GX Works3 (engineering tool for configuring settings, programming,
debugging, and maintenance for PLCs including the MELSEC iQ-R/MELSECdebugging, and maintenance for PLCs including the MELSEC iQ-R/MELSEC
iQ-F series) and GX Simulator3 (PLC simulator). iQ-F series) and GX Simulator3 (PLC simulator).   
Install GX Work3 and GX Simulator3 on the personal computer. Install GX Work3 and GX Simulator3 on the personal computer.   
(Model: SW1DND-GXW3-E)(Model: SW1DND-GXW3-E)



1.31.3 Functions used for learningFunctions used for learning

In this course, we will create the following screen.In this course, we will create the following screen.

   NameName Object/figureObject/figure DescriptionDescription

①① Run switchRun switch  
Stop switchStop switch SwitchSwitch Touch to turn on or off the bit device.Touch to turn on or off the bit device.

②② Operation status lampOperation status lamp LampLamp Turns on or off according to the on or off state of the bit device.Turns on or off according to the on or off state of the bit device.
③③ Operation status displayOperation status display Numerical displayNumerical display Displays the data stored in the PLC CPU device.Displays the data stored in the PLC CPU device.
④④ Figure (rectangle)Figure (rectangle) Figure (rectangle)Figure (rectangle) Place rectangles to highlight the switches and the lamp.Place rectangles to highlight the switches and the lamp.
⑤⑤ Figure (text)Figure (text) Figure (text)Figure (text) Displays the title/text that explains the screen, switch, lamp, or others.Displays the title/text that explains the screen, switch, lamp, or others.
⑥⑥ -- Base screenBase screen Screen on which objects and figures 1 to 5 are placed.Screen on which objects and figures 1 to 5 are placed.



Chapter 2Chapter 2 Creating Objects and FiguresCreating Objects and Figures

In this chapter, we will learn how to create and place an object. In this chapter, we will learn how to create and place an object.   
(To create an object, you need to create a new project. For how to create and save a project, refer to "GT Works3 (GT Designer3)(To create an object, you need to create a new project. For how to create and save a project, refer to "GT Works3 (GT Designer3)
Basics (Screen Design Introduction)".)Basics (Screen Design Introduction)".)

2.1 Creating a bit switch2.1 Creating a bit switch

2.2 Creating a bit lamp2.2 Creating a bit lamp

2.3 Creating a numerical display2.3 Creating a numerical display

2.4 Creating a figure (rectangle)2.4 Creating a figure (rectangle)

2.5 Creating a figure (text)2.5 Creating a figure (text)



2.12.1 Creating a bit switch - 1Creating a bit switch - 1

Create a run switch.Create a run switch.

(1) Select [Object] → [Switch] → [Bit Switch] from the menu.(1) Select [Object] → [Switch] → [Bit Switch] from the menu.

(2) The cursor becomes a plus sign (+). Click anywhere to place the bit switch.(2) The cursor becomes a plus sign (+). Click anywhere to place the bit switch.



2.12.1 Creating a bit switch - 2Creating a bit switch - 2

Set a device and the action in the [Device] tab.Set a device and the action in the [Device] tab.

(3) Double-click the placed switch to display the setting dialog. (3) Double-click the placed switch to display the setting dialog.   
(4) Click [...] to open the device setting dialog. (4) Click [...] to open the device setting dialog.   
(5) Enter a device and click [OK]. (Setting example: M0)(5) Enter a device and click [OK]. (Setting example: M0)



2.12.1 Creating a bit switch - 3Creating a bit switch - 3

(6) Select an action for the bit switch. (Setting example: Momentary)(6) Select an action for the bit switch. (Setting example: Momentary)



2.12.1 Creating a bit switch - 4Creating a bit switch - 4

Set a text to be displayed on the bit switch in the [Text] tab.Set a text to be displayed on the bit switch in the [Text] tab.

(7) Select the [Text] tab.  (7) Select the [Text] tab.  
(8) Enter a text to be displayed on the bit switch in [Text]. (Setting example: Run)(8) Enter a text to be displayed on the bit switch in [Text]. (Setting example: Run)  
(9) Click [OK].(9) Click [OK].



2.12.1 Creating a bit switch - 5Creating a bit switch - 5

Create a stop switch.Create a stop switch.

(1) Select the run switch. Hold down "Ctrl" and drag the switch to be copied.(1) Select the run switch. Hold down "Ctrl" and drag the switch to be copied.

(2) Double-click the copied switch to open the setting dialog.(2) Double-click the copied switch to open the setting dialog.

(3) Change the device to the value for the stop switch in the [Device] tab. (Setting example: M1)(3) Change the device to the value for the stop switch in the [Device] tab. (Setting example: M1)



2.12.1 Creating a bit switch - 6Creating a bit switch - 6

(4) Select the [Style] tab and select [Key Touch OFF]. (4) Select the [Style] tab and select [Key Touch OFF].   
(5) Set [Shape Color] for [Key Touch OFF]. (Setting example: Red)(5) Set [Shape Color] for [Key Touch OFF]. (Setting example: Red)  
(6) Set [Shape Color] for [Key Touch ON] as well. (Setting example: Red)(6) Set [Shape Color] for [Key Touch ON] as well. (Setting example: Red)



2.12.1 Creating a bit switch - 7Creating a bit switch - 7

(7) Select the [Text] tab and enter a text to be displayed on the bit switch in [Text]. (Setting example: Stop)(7) Select the [Text] tab and enter a text to be displayed on the bit switch in [Text]. (Setting example: Stop)  
(8) Click [OK}.(8) Click [OK}.



2.22.2 Creating a bit lamp - 1Creating a bit lamp - 1

Create an operation status lamp.Create an operation status lamp.

(1) Select [Object] → [Lamp] → [Bit Lamp] from the menu.(1) Select [Object] → [Lamp] → [Bit Lamp] from the menu.

(2) The cursor becomes a plus sign (+). Click anywhere to place the bit lamp.(2) The cursor becomes a plus sign (+). Click anywhere to place the bit lamp.



2.22.2 Creating a bit lamp - 2Creating a bit lamp - 2

Set a device and a shape color in the [Device/Style] tab.Set a device and a shape color in the [Device/Style] tab.

(3) Double-click the placed lamp to display the setting dialog. (3) Double-click the placed lamp to display the setting dialog.   
(4) Set a device. (Setting example: Y0010)(4) Set a device. (Setting example: Y0010)  
(5) Select [OFF]. (5) Select [OFF].   
(6) Set [Shape Color]. (Setting example: Green)(6) Set [Shape Color]. (Setting example: Green)  
(7) Set [Shape Color] for [ON]. (Setting example: Green)(7) Set [Shape Color] for [ON]. (Setting example: Green)



2.22.2 Creating a bit lamp - 3Creating a bit lamp - 3

Set a text to be displayed on the bit lamp in the [Text] tab.Set a text to be displayed on the bit lamp in the [Text] tab.

(8) Select [OFF]. (8) Select [OFF].   
(9) Set [Text Size]. (Setting example: 9)(9) Set [Text Size]. (Setting example: 9)  
(10) Enter a text to be displayed in [Text]. (Setting example: Stopped)(10) Enter a text to be displayed in [Text]. (Setting example: Stopped)



2.22.2 Creating a bit lamp - 4Creating a bit lamp - 4

(11) Deselect [OFF=ON]. (11) Deselect [OFF=ON].   
(12) Select [ON]. (12) Select [ON].   
(13) Set [Text Color]. (Setting example: Black)(13) Set [Text Color]. (Setting example: Black)  
(14) Enter a text to be displayed in [Text]. (Setting example: Running)(14) Enter a text to be displayed in [Text]. (Setting example: Running)  
(15) Click [OK].(15) Click [OK].



2.32.3 Creating a numerical display - 1Creating a numerical display - 1

Create an operation status display.Create an operation status display.

(1) Select [Object] → [Numerical Display/Input] → [Numerical Display] from the menu.(1) Select [Object] → [Numerical Display/Input] → [Numerical Display] from the menu.

(2) The cursor becomes a plus sign (+). Click anywhere to place the numerical display.(2) The cursor becomes a plus sign (+). Click anywhere to place the numerical display.



2.32.3 Creating a numerical display - 2Creating a numerical display - 2

Configure the device and style settings in the [Device] tab and [Style] tab.Configure the device and style settings in the [Device] tab and [Style] tab.

(3) Double-click the placed numerical display to display the setting dialog. (3) Double-click the placed numerical display to display the setting dialog.   
(4) Set a device. (Setting example: D10)(4) Set a device. (Setting example: D10)  
(5) Set a numerical size. (Setting example: 36)(5) Set a numerical size. (Setting example: 36)



2.32.3 Creating a numerical display - 3Creating a numerical display - 3

(6) Select the [Style] tab. (6) Select the [Style] tab.   
(7) Select a frame of the numerical display. (Setting example: Square_3D_Fixed Width: Rect_3)(7) Select a frame of the numerical display. (Setting example: Square_3D_Fixed Width: Rect_3)



2.32.3 Creating a numerical display - 4Creating a numerical display - 4

(8) Set [Frame Color] and [Numerical Color]. (Setting example: Yellow)(8) Set [Frame Color] and [Numerical Color]. (Setting example: Yellow)  
(9) Click [OK].(9) Click [OK].



2.42.4 Creating a figure (rectangle) - 1Creating a figure (rectangle) - 1

Create a figure (rectangle). Place the created figure behind a switch or lamp.Create a figure (rectangle). Place the created figure behind a switch or lamp.

(1) Select [Figure] → [Rectangle] from the menu.(1) Select [Figure] → [Rectangle] from the menu.

(2) Press and hold the start point with a mouse. (2) Press and hold the start point with a mouse.   
(3) Drag the pointer to the end point.(3) Drag the pointer to the end point.



2.42.4 Creating a figure (rectangle) - 2Creating a figure (rectangle) - 2

ItemItem Setting exampleSetting example
Line styleLine style
Line widthLine width 3 Dot3 Dot
PatternPattern □ 8□ 8
TypeType RoundedRounded
RadiusRadius 66

Line colorLine color

Shape color Shape color 

(4) Double-click anywhere on the line of the placed figure to open the setting dialog.(4) Double-click anywhere on the line of the placed figure to open the setting dialog.

(5) Configure the style settings. Then, click [OK].(5) Configure the style settings. Then, click [OK].



2.42.4 Creating a figure (rectangle) - 3Creating a figure (rectangle) - 3

Place rectangles behind the stop switch and operation status lamp.Place rectangles behind the stop switch and operation status lamp.

(6) Press and hold the rectangle. (6) Press and hold the rectangle.   
(7) Press and hold the Ctrl key and drag the rectangle to be copied. Place the copy behind the stop switch. (7) Press and hold the Ctrl key and drag the rectangle to be copied. Place the copy behind the stop switch.   
(8) Place another copy behind the operation status lamp.(8) Place another copy behind the operation status lamp.



2.42.4 Creating a figure (rectangle) - 4Creating a figure (rectangle) - 4

(9) Change the background colors of the stop switch and operation status lamp.(9) Change the background colors of the stop switch and operation status lamp.

Background color of the stop switchBackground color of the stop switch

ItemItem Setting exampleSetting example

Line colorLine color

Shape colorShape color

  
Background color of the operation status lampBackground color of the operation status lamp

ItemItem Setting exampleSetting example

Line colorLine color

Shape colorShape color

  
(10) Align the objects.(10) Align the objects.



2.52.5 Creating a figure (text) - 1Creating a figure (text) - 1

Create a figure (text). Place a text on the run switch, stop switch, operation status lamp, and operation status display.Create a figure (text). Place a text on the run switch, stop switch, operation status lamp, and operation status display.

(1) Select [Figure] → [Text] from the menu.(1) Select [Figure] → [Text] from the menu.

(2) Click the place intended to enter a text to open the text entry dialog.(2) Click the place intended to enter a text to open the text entry dialog.



2.52.5 Creating a figure (text) - 2Creating a figure (text) - 2

ItemItem Setting exampleSetting example
SizeSize 2020

Text colorText color

AlignmentAlignment CenterCenter

Set a text to be displayed and the style in the dialog.Set a text to be displayed and the style in the dialog.

(3) Enter a text to be displayed in [Text]. (Setting example: Run switch)(3) Enter a text to be displayed in [Text]. (Setting example: Run switch)  
(4) Set [Size], [Text Color], and [Alignment]. (4) Set [Size], [Text Color], and [Alignment].   
(5) Click [OK].(5) Click [OK].



2.52.5 Creating a figure (text) - 3Creating a figure (text) - 3

Place a text also on the stop switch and operation status lamp as shown below.Place a text also on the stop switch and operation status lamp as shown below.

(6) Copy "Run switch", double-click the other switch to open its dialog, paste the copied text in [Text], and rewrite the text to(6) Copy "Run switch", double-click the other switch to open its dialog, paste the copied text in [Text], and rewrite the text to
"Stop switch". "Stop switch".   
(7) Copy "Stop switch", double-click the lamp to open its dialog, paste the copied text in [Text], and rewrite the text to(7) Copy "Stop switch", double-click the lamp to open its dialog, paste the copied text in [Text], and rewrite the text to
"Operation status lamp"."Operation status lamp".

Stop switchStop switch

ItemItem Setting exampleSetting example

Text colorText color

Operation status lampOperation status lamp

ItemItem Setting exampleSetting example

Text colorText color



2.52.5 Creating a figure (text) - 4Creating a figure (text) - 4

(8) Place a text "Operation panel" on the upper left of the screen as shown below.(8) Place a text "Operation panel" on the upper left of the screen as shown below.

If there is not enough space to place the text, select the objects and move them down.If there is not enough space to place the text, select the objects and move them down.

(9) Place a text "Operation status" on the left of the numerical display as shown below.(9) Place a text "Operation status" on the left of the numerical display as shown below.



Chapter 3Chapter 3 Checking the display of the created objects and figuresChecking the display of the created objects and figures

In this chapter, we will check for incorrect settings or errors on the created screen.In this chapter, we will check for incorrect settings or errors on the created screen.

3.1 Checking the display of the created objects and figures3.1 Checking the display of the created objects and figures

3.2 Checking the display in the screen preview3.2 Checking the display in the screen preview

3.2.1 Checking the style3.2.1 Checking the style

3.2.2 Exiting the preview3.2.2 Exiting the preview



3.13.1 Checking the settings of the created objects and figuresChecking the settings of the created objects and figures

Check for errors in the created project by performing data check.Check for errors in the created project by performing data check.

(1) Select [Tools] → [Data Check] → [Check] from the menu.(1) Select [Tools] → [Data Check] → [Check] from the menu.

(2) "Data Check is completed" is displayed in the data check list window.(2) "Data Check is completed" is displayed in the data check list window.

(Example) Free of errors(Example) Free of errors

(Example) Errors found(Example) Errors found



3.23.2 Checking the display in the screen previewChecking the display in the screen preview

Check the ON/OFF display of a bit switch or bit lamp on the created screen in the screen preview.Check the ON/OFF display of a bit switch or bit lamp on the created screen in the screen preview.

(1) Select [View] → [Preview] from the menu. The screen preview window appears.(1) Select [View] → [Preview] from the menu. The screen preview window appears.



3.2.13.2.1 Checking the style - 1Checking the style - 1

(2) Select [ON] or [OFF] and ensure that the style of the bit switch or bit lamp is as intended.(2) Select [ON] or [OFF] and ensure that the style of the bit switch or bit lamp is as intended.



3.2.13.2.1 Checking the style - 2Checking the style - 2



3.2.23.2.2 Exiting the previewExiting the preview

After checking, close the screen preview window.After checking, close the screen preview window.

(1) Click the [×] button.(1) Click the [×] button.



Chapter 4Chapter 4 Checking the operation of the created objectsChecking the operation of the created objects

In this chapter, we will check the operation of the project data created in Chapters 2 and 3 by combining the data with aIn this chapter, we will check the operation of the project data created in Chapters 2 and 3 by combining the data with a
sequence program in the simulation environment on a personal computer.sequence program in the simulation environment on a personal computer.

4.1 Mechanism of operation check4.1 Mechanism of operation check

4.2 Preparing a sequence program 4.2 Preparing a sequence program 

4.3 Starting the PLC simulator4.3 Starting the PLC simulator

4.4 Starting the GOT simulator4.4 Starting the GOT simulator

4.5 Checking the operation using the GOT simulator4.5 Checking the operation using the GOT simulator

4.6 Exiting the GOT simulator4.6 Exiting the GOT simulator

4.7 Stopping the PLC simulator4.7 Stopping the PLC simulator



4.14.1 Mechanism of operation checkMechanism of operation check

Perform a simulation using the GOT simulator and PLC simulator on a personal computer as shown below.Perform a simulation using the GOT simulator and PLC simulator on a personal computer as shown below.



4.24.2 Preparing a sequence programPreparing a sequence program

Prepare a sequence program used for the PLC simulator. Prepare a sequence program used for the PLC simulator.   

The following shows the sequence program used in this course. Create a program with GX Works3 and write the program to theThe following shows the sequence program used in this course. Create a program with GX Works3 and write the program to the
PLC. PLC.   
For how to operate GX Works3, how to create and write a sequence program to a PLC, take the course "GX Works3 (LadderFor how to operate GX Works3, how to create and write a sequence program to a PLC, take the course "GX Works3 (Ladder
Logic)". Logic)".   

 • Series • Series  
 • Model • Model  
 • Program language • Program language

: MELSEC iQ-R: MELSEC iQ-R  
: R04CPU: R04CPU  
: Ladder: Ladder



4.34.3 Starting the PLC simulator - 1Starting the PLC simulator - 1

We need to start both the PLC simulator (GX Simulator3) and the GOT simulator (GT Simulator3) to perform a simulation. First,We need to start both the PLC simulator (GX Simulator3) and the GOT simulator (GT Simulator3) to perform a simulation. First,
start the PLC simulator (GX Simulator3).start the PLC simulator (GX Simulator3).

(1) In GX Works3, open a sequence program (described on the previous page). (1) In GX Works3, open a sequence program (described on the previous page).   
(2) In GX Works3, select [Debug] → [Start Simulation] from the menu. (2) In GX Works3, select [Debug] → [Start Simulation] from the menu.   
(3) The [Online Data Operation] dialog appears and the simulator (GX Simulator3) starts.(3) The [Online Data Operation] dialog appears and the simulator (GX Simulator3) starts.



4.34.3 Starting the PLC simulator - 2Starting the PLC simulator - 2

(4) Click [Execute] in the [Online Data Operation] dialog so that the PLC program is written to the PLC to be simulated. (4) Click [Execute] in the [Online Data Operation] dialog so that the PLC program is written to the PLC to be simulated.   
(5) When the writing completes, the completion dialog appears. Click [OK] to close the dialog.(5) When the writing completes, the completion dialog appears. Click [OK] to close the dialog.



4.34.3 Starting the PLC simulator - 3Starting the PLC simulator - 3

(6) Click [Close] in the [Online Data Operation] dialog to close the dialog. The LED of [P RUN] on the simulator (GX Simulator3)(6) Click [Close] in the [Online Data Operation] dialog to close the dialog. The LED of [P RUN] on the simulator (GX Simulator3)
lights up.lights up.



4.44.4 Starting the GOT simulator - 1Starting the GOT simulator - 1

Next, we will start the GOT simulator (GT Simulator3).Next, we will start the GOT simulator (GT Simulator3).

(1) Open the created project. In GT Designer3, select [Tools] → [Simulator] → [Set] from the menu to open the [Option] dialog. (1) Open the created project. In GT Designer3, select [Tools] → [Simulator] → [Set] from the menu to open the [Option] dialog.   
(2) Select the PLC simulator [GX Simulator3]. (2) Select the PLC simulator [GX Simulator3].   
(3) Click the [OK] button.(3) Click the [OK] button.



4.44.4 Starting the GOT simulator - 2Starting the GOT simulator - 2

(4) Return to GT Designer3. Select [Activate] from the menu. (4) Return to GT Designer3. Select [Activate] from the menu.   
(5) The simulator (GT Simulator3) will start.(5) The simulator (GT Simulator3) will start.



4.54.5 Checking the operation using the GOT simulator - 1Checking the operation using the GOT simulator - 1

(1) Touch the run switch on the simulator, and (a) to (f) will occur in the GOT and the PLC being simulated. (1) Touch the run switch on the simulator, and (a) to (f) will occur in the GOT and the PLC being simulated. 

(a) GOT(a) GOT
(b) PLC(b) PLC
(c) PLC(c) PLC
(d) PLC(d) PLC
(e) GOT(e) GOT
(f) GOT (f) GOT 

: Changes its display to the display of when the run switch is in the ON state. : Changes its display to the display of when the run switch is in the ON state. 
: The M0 device turns on.: The M0 device turns on.
: The Y10 device turns on.: The Y10 device turns on.
: The D10 device stores a value "6666".: The D10 device stores a value "6666".
: Changes its display to the display and text of when the operation status lamp is in the ON state.: Changes its display to the display and text of when the operation status lamp is in the ON state.
: Displays a value "6666" on the numerical display which represents the operation status with a numerical value.: Displays a value "6666" on the numerical display which represents the operation status with a numerical value.



4.54.5 Checking the operation using the GOT simulator - 2Checking the operation using the GOT simulator - 2

(2) Touch the stop switch on the simulator, and (a) to (f) will occur in the GOT and the PLC being simulated.(2) Touch the stop switch on the simulator, and (a) to (f) will occur in the GOT and the PLC being simulated.

(a) GOT(a) GOT
(b) PLC(b) PLC

(c) PLC(c) PLC
(d) PLC(d) PLC
(e) GOT(e) GOT
(f) GOT (f) GOT 

: Changes its display to the display of when the stop switch is in the ON state. : Changes its display to the display of when the stop switch is in the ON state. 
: The M1 device turns on. The input is a command of an NC contact in the sequence program; therefore, the input: The M1 device turns on. The input is a command of an NC contact in the sequence program; therefore, the input
condition is unsatisfied.condition is unsatisfied.
: The Y10 device turns off. : The Y10 device turns off. 
: The D10 device stores a value "3333".: The D10 device stores a value "3333".
: Changes its display to the display and text of when the operation status lamp is in the OFF state.: Changes its display to the display and text of when the operation status lamp is in the OFF state.
: Displays a value "3333" on the numerical display which represents the operation status with a numerical value.: Displays a value "3333" on the numerical display which represents the operation status with a numerical value.



4.64.6 Exiting the GOT simulatorExiting the GOT simulator

After the operation check, exit the GOT simulator (GT Simulator3).After the operation check, exit the GOT simulator (GT Simulator3).

(1) Click the [×] button.(1) Click the [×] button.



4.74.7 Stopping the PLC simulatorStopping the PLC simulator

Stop the PLC simulator (GX Simulator3).Stop the PLC simulator (GX Simulator3).

(1) In GX Works3, select [Debug] → [Simulation] → [Stop Simulation] from the menu.(1) In GX Works3, select [Debug] → [Simulation] → [Stop Simulation] from the menu.



TestTest Final TestFinal Test

Now that you have completed all of the lessons of the Now that you have completed all of the lessons of the GT Works3 (GT Designer3) Basics (Elementary Screen DesignGT Works3 (GT Designer3) Basics (Elementary Screen Design
(Simulator))(Simulator)) course, you are ready to take the final test. If you are unclear on any of the topics covered, please take this course, you are ready to take the final test. If you are unclear on any of the topics covered, please take this
opportunity to review those topics.opportunity to review those topics.

There are a total of 6 questions (10 items) in this Final Test.There are a total of 6 questions (10 items) in this Final Test.

You can take the final test as many times as you like.You can take the final test as many times as you like.

Score resultsScore results

The number of correct answers, the number of questions, the percentage of correct answers, and the pass/fail result will appearThe number of correct answers, the number of questions, the percentage of correct answers, and the pass/fail result will appear
on the score page.on the score page.



TestTest Final Test 1Final Test 1

Refers to software used to create screens for the Human Machine Interface (HMI) GOT2000 series.Refers to software used to create screens for the Human Machine Interface (HMI) GOT2000 series.

Q1Q1

  

GT Designer3GT Designer3 GT Simulator3GT Simulator3

GX Works3GX Works3 MT Works3MT Works3



TestTest Final Test 2Final Test 2

Refers to the software used to create sequence programs for the MELSEC iQ-R series PLCs.Refers to the software used to create sequence programs for the MELSEC iQ-R series PLCs.

Q1Q1

  

GT Designer3GT Designer3 GT Simulator3GT Simulator3

GX Works3GX Works3 MT Works3MT Works3



TestTest Final Test 3Final Test 3

Refers to an object used to turn on or off the bit device of the relevant PLC on the GOT.Refers to an object used to turn on or off the bit device of the relevant PLC on the GOT.

Q1Q1

  

Bit switchBit switch Word switchWord switch

Bit lampBit lamp Numerical displayNumerical display



TestTest Final Test 4Final Test 4

Refers to an object used to monitor the device value of the relevant PLC on the GOT.Refers to an object used to monitor the device value of the relevant PLC on the GOT.

Q1Q1

  

Bit switchBit switch Word switchWord switch

Bit lampBit lamp Numerical displayNumerical display



TestTest Final Test 5Final Test 5

There are four touch switch actions as shown below. Select the name of each action.There are four touch switch actions as shown below. Select the name of each action.

■[Q1]: Keeps the specified bit device on only while the switch is being touched. The device turns off when the touch is■[Q1]: Keeps the specified bit device on only while the switch is being touched. The device turns off when the touch is
released.released.

■[Q2]: Reverses the status (ON ⇔ OFF) of the specified bit device when the switch is touched.■[Q2]: Reverses the status (ON ⇔ OFF) of the specified bit device when the switch is touched.

Q1Q1

Q2Q2

Q3Q3

Q4Q4

Bit momentaryBit momentary

Bit alternateBit alternate

Bit setBit set

Bit resetBit reset



TestTest Final Test 6Final Test 6

We will configure a simulation environment on a personal computer and simulate the operation on the GOT and theWe will configure a simulation environment on a personal computer and simulate the operation on the GOT and the
corresponding action of the PLC on the personal computer. We will perform a simulation using the GOT simulator [Q1]corresponding action of the PLC on the personal computer. We will perform a simulation using the GOT simulator [Q1]
and the PLC simulator [Q2].and the PLC simulator [Q2].

Q1Q1

Q2Q2

GT Simulator3GT Simulator3

GX Simulator3GX Simulator3



TestTest Test ScoreTest Score

      11 22 33 44 55 66 77 88 99 1010
Final Test 1Final Test 1                              
Final Test 2Final Test 2                              
Final Test 3Final Test 3                              
Final Test 4Final Test 4                              

Final Test 5Final Test 5                              
Final Test 6Final Test 6                              

Total questions:Total questions: 1010
10Correct answers:Correct answers:

Percentage:Percentage:

You have completed the Final Test. You results area as follows. You have completed the Final Test. You results area as follows.   
To end the Final Test, proceed to the next pageTo end the Final Test, proceed to the next page

ClearClear



You have completed the You have completed the GT Works3 (GT Designer3) BasicsGT Works3 (GT Designer3) Basics
(Elementary Screen Design (Simulator))(Elementary Screen Design (Simulator)) course. course.

Thank you for taking this course.Thank you for taking this course.

We hope you enjoyed the lessons and the information you acquired in this course will be useful in theWe hope you enjoyed the lessons and the information you acquired in this course will be useful in the
future.future.

You can review the course as many times as you want.You can review the course as many times as you want.

ReviewReview

CloseClose
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